Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->General: Website Discussion Page: 1  Previous   Next
Error in Manual DVD upload
Author Message
DVD Profiler Unlimited RegistrantSomnambuler
Registered: July 10, 2007
Germany Posts: 6
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
Did someone known why the upload of Manual DVD's doesn't work anymore? There is no error message while the upload in the DVD Profiler. But on the Invelos website all new Manual-DVD's are empty... A week ago everything worked fine.
DVD Profiler Desktop and Mobile RegistrantStar ContributorDJ Doena
Battle Troll
Registered: March 14, 2007
Reputation: Highest Rating
Germany Posts: 6,047
Posted:
PM this userEmail this userVisit this user's homepageView this user's DVD collectionDirect link to this postReply with quote
Just uploaded my collection (due to new purchases) and my collection contains manual profiles -> no problem.

Maybe a temporary glitch?
Karsten
DVD Collectors Online
Amazon Price Observer

DVD Profiler Desktop and Mobile RegistrantStar ContributorDJ Doena
Battle Troll
Registered: March 14, 2007
Reputation: Highest Rating
Germany Posts: 6,047
Posted:
PM this userEmail this userVisit this user's homepageView this user's DVD collectionDirect link to this postReply with quote
Is this your problem?
Karsten
DVD Collectors Online
Amazon Price Observer

DVD Profiler Unlimited RegistrantSomnambuler
Registered: July 10, 2007
Germany Posts: 6
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
This is exact my problem. Thanks for the link.
DVD Profiler Unlimited RegistrantSomnambuler
Registered: July 10, 2007
Germany Posts: 6
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
But it seems to be fixed. Today everything works fine again.
    Invelos Forums->General: Website Discussion Page: 1  Previous   Next