Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->General: Website Discussion Page: 1  Previous   Next
Problem with Last Post column for Layouts forum?
Author Message
DVD Profiler Unlimited RegistrantStar Contributornorthbloke
Registered: March 15, 2007
Reputation: High Rating
United Kingdom Posts: 5,459
Posted:
PM this userDirect link to this postReply with quote
A few times now I've noticed that according to the Last Post column there is a new post in the Layouts forum, but when I go there, there are no new posts.
According to my screen now, the Last Post column on the main Forums page is saying that someone posted in the Layouts forum at 7:21pm today (just a few minutes ago) but when I go in the actual last post was 1.51pm yesterday.
Has anyone else noticed this?
DVD Profiler Desktop and Mobile Registrantkdh1949
Have Gun Will Travel
Registered: March 13, 2007
Reputation: High Rating
United States Posts: 2,394
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
I've noticed this before, but not necessarily in the Layouts forum.  It doesn't happen often, but it has happened to me, too.
Another Ken (not Ken Cole)
Badges? We ain't got no badges. We don't need no badges. I don't have to show you any stinking badges.
DVD Profiler user since June 15, 2001
DVD Profiler Unlimited RegistrantStar ContributorLewis_Prothero
Strength Through Unity
Registered: May 19, 2007
Reputation: Superior Rating
Germany Posts: 6,730
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Noticed this twice within the last two days. At first I thought there were problems with my browser's cache.
It all seems so stupid, it makes me want to give up!
But why should I give up, when it all seems so stupid?


Registrant since 05/22/2003
DVD Profiler Desktop and Mobile Registrantkdh1949
Have Gun Will Travel
Registered: March 13, 2007
Reputation: High Rating
United States Posts: 2,394
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
It happened to me yesterday in the Layouts forum, right after I posted above.
Another Ken (not Ken Cole)
Badges? We ain't got no badges. We don't need no badges. I don't have to show you any stinking badges.
DVD Profiler user since June 15, 2001
DVD Profiler Desktop and Mobile RegistrantStar ContributorJykke
Registered: March 13, 2007
Finland Posts: 413
Posted:
PM this userVisit this user's homepageDirect link to this postReply with quote
I noticed this too just now. When I come to the forums, I usually open each forum with new posts in its own tab in Firefox. When I opened the tab for Layouts forum there were no new posts.

Main page of Forums shows that the last post in Layouts is dated March 20, 2008 9:21 PM, but the latest post is actually dated March 19, 2008 3:51 PM.
DVD Profiler Desktop and Mobile RegistrantDr. Killpatient
Here's my card
Registered: May 19, 2007
Reputation: Highest Rating
United States Posts: 5,833
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Ditto.  Twice in the past two days.
    Invelos Forums->General: Website Discussion Page: 1  Previous   Next