Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->DVD Profiler Mobile: Mobile Technical Support Page: 1  Previous   Next
.Net Compact Framework 2.0 required?
Author Message
DVD Profiler Desktop and Mobile Registrantdugn
Stuck in the 80s
Registered: March 13, 2007
Posts: 25
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
I suspect .Net Compact Framework is required on my PPC 2003 SE device (Samsun SCH-i730) since the Pocket Profiler installation wanted to install it.  Is this required?  I just want to be sure since I've had problems with it in the past, but for Pocket Profiler, I might be willing to give it another go...
DVD Profiler Desktop and Mobile RegistrantStar ContributorRander
I hate mondays...
Registered: March 13, 2007
Denmark Posts: 607
Posted:
PM this userEmail this userVisit this user's homepageView this user's DVD collectionDirect link to this postReply with quote
Yes, it is required, as you have probably figured by now... If you don't install it, DVDPM won't start...
The future is here. It's just not widely distributed yet. (William Gibson)
    Invelos Forums->DVD Profiler Mobile: Mobile Technical Support Page: 1  Previous   Next