Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

Invelos Forums->Posts by Danae Cassandra Page: 1  Previous   Next
Message Details
This does seem to be a thing.  I have 3 new profiles from the 19th also still waiting for approval, all are child profiles for a 50-movie Mill Creek set, and two have credits I did myself from the screen while I cloned one from a previous release.  So I don't think it's the cloning, I think it's just new profiles are going to take some time to approve.
Posted:
Topic Replies: 3, Topic Views: 51
In Profiler, I number by acquisition, so newest film has the highest number.

At home, I organize alphabetically.  Most of my discs are in binders, as I no longer have the space for the majority of cases.  I have separate binders for Documentaries, TV series, and for Music (mostly concerts, but a few music documentaries like <i>Jazz</i>).

The only films that still have cases are Criterion Collection (DVDs have their own shelves, blurays theirs), and a few that have special cases like digibooks and such.  I have a few out-of-print titles that I have saved the cases for, as well as the Twilight Time releases that I have, but those cases are in a box in my shed.
Posted:
Topic Replies: 7, Topic Views: 468
Quoting MattH:
Quote:
Quoting Danae Cassandra:
Quote:
Well, we got back from vacation last night.  Tried deleting (hitting "Clear") on images in two profiles, and then refreshing images.  This also did not work.

Any other ideas?


A trick I've found is that if you paste a dummy image into the profile (any cover image from another profile), and then refresh the images for that profile, the dummy image is then replaced with the correct image. Give that a try.


Thank you!  That worked beautifully!
Posted:
Topic Replies: 14, Topic Views: 917
Well, we got back from vacation last night.  Tried deleting (hitting "Clear") on images in two profiles, and then refreshing images.  This also did not work.

Any other ideas?
Posted:
Topic Replies: 14, Topic Views: 917
Quoting GSyren:
Quote:
Quoting mediadogg:
Quote:
... are you saying that Invelos requires the purchase of the PC version in order to backup the mobile database? I don't think that is true, at least it doesn't appear to be the way the products are marketed.

Well, I think the mobile Profiler apps are excellent extensions to the desktop program. But as stand alone applications I think they are ... wanting. The lack of a true backup is just one of several weakness.

Having been forced to rely on the iPad version since September, I agree that it is a good extension but ultimately doesn’t stand on its own without the desktop.
Posted:
Topic Replies: 14, Topic Views: 917
Quoting CubbyUps:
Quote:
Quote:
The only thing that has worked thus far is to delete a profile from my collection, then re-add the profile.


Have you just tried to delete the images affected and refresh the images like eommen stated?

I've had this happen on profiles that are new and I created them and uploaded the profile and when it gets accepted it downloads the profile fine, but skips over the images.
The only way to get the refreshed images to "stick" is to delete and then refresh them.

I will try this when I get home tonight.  Thanks for the suggestion
Posted:
Topic Replies: 14, Topic Views: 917
Quoting GSyren:
Quote:
No suggestion, just an observation: The online collection is not a substitute for a proper database backup. Not that this knowledge will be of much comfort at this stage. 


I had a backup.  Unfortunately it is on the computer that is dead, and is from last September.
Posted:
Topic Replies: 14, Topic Views: 917
I got a new desktop!  Yay!  I haven't had a working desktop since last September.  As I had been updating my online collection from my tablet, I downloaded my online collection to my newly-installed desktop.

All the profiles came.  Not all the images. 

Trying to "Refresh DVD from Invelos" -> "Refresh Images Only" does not work.  There is still no image on the profiles affected.

Trying "Refresh All Images" does not work.  There is still no image on the profiles affected.

It does not affect all profiles.  Some profiles show the image fine. 

If I try to contribute an affected profile, it does not show that the image is not there, or has changed.  No change is detected between my no-image profile and the online profile that has an image.

The only thing that has worked thus far is to delete a profile from my collection, then re-add the profile.  The image then shows up fine.  I really, really don't want to do this with potentially several hundred (or thousand) profiles.

I have already run a database repair and then tried refreshing all profiles.  This did not work.

Any suggestions?
Posted:
Topic Replies: 14, Topic Views: 917
I have also seen it as an option on discs that are collections of shorts (like Looney Tunes, etc)
Posted:
Topic Replies: 4, Topic Views: 335
Agree that box sets don’t have original titles, only films do (and therefore only child profiles)
Posted:
Topic Replies: 11, Topic Views: 843
You are right, my bad
Posted:
Topic Replies: 12, Topic Views: 690
Yup, they are correct.
Posted:
Topic Replies: 4, Topic Views: 381
Does the BD also have the b&w version on the disc?  If so, the answer is Mixed.  If it only has the hand-colored version, per the rules that is Colorized.
Posted:
Topic Replies: 12, Topic Views: 690
I’ve had this problem at least twice now.  I’ve been forced to use only the app on my iPad since my computer went down, so I have been adding to my collection directly on the iPad.  Twice when I have added a box set only part of the contents go into the box when downloaded.

I have checked on Pete’s desktop version and the profiles I have added are in the boxes there.

Joan Crawford Collection Volume 2 - upc 012569647459
Flamingo Road nests into the box set
The other four movies do not.

Prince Movie Collection - upc 883929552948
Purple Rain and Under the Cherry Moon nest
Graffiti Bridge does not

Is there a way to manually put the in the box set from the iOS app?  Am I missing something?
Posted:
Topic Replies: 0, Topic Views: 313
Again, what AiAustria and MadMartian said
Posted:
Topic Replies: 7, Topic Views: 653
Agree with AiAustria, by disc ID
Posted:
Topic Replies: 7, Topic Views: 653
I agree with the Martian, that’s how I read it as well
Posted:
Topic Replies: 8, Topic Views: 815
I definitely see the yellow streaks on my tablet.
Posted:
Topic Replies: 34, Topic Views: 2156
Quoting TheMadMartian:
Quote:
Quoting Wolfpig:
Quote:
Other question....as Vol.1 is a Single Slim case with different ean, should that be added as Boxset content as it is always in it or should i leave that out too?

I try to, as much as the rules allow, profile the set as it is sold.  In this case, I would create a profile for the outer box and add the single slim as a child under Box Set Contents.

This is what I would do as well.
Posted:
Topic Replies: 5, Topic Views: 901
I have a Holiday tag, and then subcategory tags under it, including Yuletide.  I used to keep them in their own binder, but space issues brought them into the binders with the rest of the movies.
Posted:
Topic Replies: 7, Topic Views: 1407
For what it’s worth, Wikipedia gives the description of a musical thus:
Quote:
The musical film is a film genre in which songs sung by the characters are interwoven into the narrative, sometimes accompanied by dancing.

The songs usually advance the plot or develop the film's characters, though in some cases they serve merely as breaks in the storyline, often as elaborate "production numbers".


Wiki also lists biopics of musicians, including Ray & Walk the Line as musicals
Posted:
Topic Replies: 17, Topic Views: 3120
However, as intertitles can be subtitled, there would be no way to show which language the subtitles were in separately from the intertitles.  For example, if I wanted a German silent film with the original intertitles but English subtitles, if both boxes are marked how am I to know that the English is actually subtitles and not new inserted intertitles?

If we wanted to mark what language the intertitles were in, I'd say use the Other box in the Features section.
Posted:
Topic Replies: 22, Topic Views: 4082
Invelos Forums->Posts by Danae Cassandra Page: 1  Previous   Next