Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

Invelos Forums->Posts by Cpt.Hardy Page: 1  Previous   Next
Message Details
ok it seems that this worked. Database is ok again even after I re-added these DVDs with REDEMPTION in the titel. One of the old once was currupt I guess.
Posted:
Topic Replies: 6, Topic Views: 1532
any backup will still have the datafile error. Now tired the following:

1. exported corrupt database vers 3.9.1
2. created an new empty database within version 3.9.1
3. recovered from the export without any title containing the text "REDEMPTION"

Now testing if this works ....
Posted:
Topic Replies: 6, Topic Views: 1532
ok, recovery a vers.4 datafile within an older version (3.9.1) is not possible.
Posted:
Topic Replies: 6, Topic Views: 1532
yes several times, problem occures on 3 different PCs (all running W7) always if I search for the title "redemption"
must be a database error
installed vers. 4 now and will check if problem still comes up.
Is there a way back when you have used the database with vers. 4 back to vers. 3.9.1?
Posted:
Topic Replies: 6, Topic Views: 1532
.. in modul "dvdpro.exe". Read of address 63614254

occurs afte you use the titel seach for 8-10 times in a row.

my OS is Win7x64

any clues?

Thanks
Hardy
Posted:
Topic Replies: 6, Topic Views: 1532
Invelos Forums->Posts by Cpt.Hardy Page: 1  Previous   Next