Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

Invelos Forums->Posts by Mamo Page: 1  Previous   Next
Message Details
Quoting mediadogg:
Quote:

Ah, I see. When I saw your praise of CBuilder, I made the "mistake" of going after the latest build, including the "RAD Studio", a powerful but expensive tool. To install it, it downloads a lot of stuff and makes a bunch of updates to the registry, which the uninstall does not completely remove. I tried to uninstall the RAD Studio Trial, and switch to the free Community Edition CBuilder. Something went wrong during the uninstall - not sure what, but it took days of manual editing of the registry and then a Windows system scan and repair to get back. Meanwhile, even after calls to the corporate office, the CBuilder support just left me hanging.

As a software developer, I am usually careful about giving negative comments about another "brother." But there has been so much praise here, I wanted to share my experience in case someone else goes the route that I did. My recommendations:
(1) Make a system backup or restore point before installing. (yeah, I know it was my bad for not doing that.)
(2) If you want to try out the product, download and install the free "Community Edition" first. If at some later date you decide to purchase a full license for RAD Studio, your registration code can be used to upgrade the free version.

Be aware that the uninstall process is flawed, and can leave orphaned registry entries, folders and DLLs which might prevent re-installation. I was in the never-never land of both the un-install and install processes both failing, so that I had to manually delete files, folders and registry entries, then repair my mistakes using the Windows repair tools. I have not yet got the courage to retry. My experience is not unique. Their support forum makes available a manual uninstall document, so I guess this has happened to others.

Again, this is not intended to be a malicious post, but I think a valid sharing of my experience. The product comes so highly recommended, that I am still very likely to give it a try again sometime in the future.

You did very well to share your experience (which apparently you were not the only one to have problems).
Another suggestion that I would like to offer is to try to install the product on a virtual machine in such a way that you do not touch the main PC and do not run into your problems.
I normally use VMWare workstation (free). Here I install a windows 10 virtual machine (microsoft makes these virtual machines available for free)
After that I install the various programs.
Finally sharing a disk, the data are easily visible between the PC and the virtual machine.
Posted:
Topic Replies: 46, Topic Views: 6725
Quoting jfrench:
Quote:
Hi Mamo,
The program seems to work well.  You have my appreciation.

Thank you.
Quote:

I dd notice something that I don't understand.  Initially I had exported the collection without the overview included.  After using the program and finding no problems I exported my profiles again in order to check out something in a different program (Profiler Query).  When I next started MDBtoDVDP it was aware of the change.  Re-importing caused the program to shutdown at approx. 5585 profiles.

One reason may be that one of your overviews exceeds 10000 characters.
I thought it was enough, but apparently not.
I published a new version where I doubled this value.
I also took the opportunity to double the number of DVDs manageable (now the limit is 20000 - if someone has a collection with a larger number of films let me know).
Quote:

  I then flagged about 100 profiles with overview and exported and that was accepted.  I next exported without overview and that was accepted
And finally, to confuse me further, it seems that the overview data from the flagged profiles which I had previously exported was still available.  Other Profiles simply displayed the exported Length value in the DVD Profiler Overview area.


Strange behavior.
It may be due to the problem of the 10000 characters (the operation is terminated before its conclusion).
If you want to try the new version, it may be that this strange behavior is also solved.
Posted:
Topic Replies: 46, Topic Views: 6725
Invelos Forums->Posts by Mamo Page: 1  Previous   Next