Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

Invelos Forums->Posts by Werewolfforhire Page: 1  Previous   Next
Message Details
Cheers, that did it.
I've been using the computers name (with the IP for the computer set as static in the router), changing the setting to the IP in the client worked.

I'm not sure why it stopped working as I've been doing it that way for ~7 years.

I guess as you say Windows has done something in the background.
Posted:
Topic Replies: 3, Topic Views: 2168
Hi

A couple of days ago I tried to update the collections on my mobile devices by connecting to my PC as normal, but for some reason it's not working.

No settings on the computer, router or mobile devices were changed by myself between the last time it worked and this time (both my mobile and tablet are showing the same problem).

I've played around disabling/re-enabling the password on the PC's dvd profiler but with no luck.

What I'm wondering is, is there a simple way to check the server part of DVD profiler is running or any other way to try and narrow the options for what is not working?

I've posted in desktop support as it seems like it's an issue with the desktop app/my computer rather than the mobile (android) app given that it's affecting both mobile devices and they've not had any app updates.
Posted:
Topic Replies: 3, Topic Views: 2168
Invelos Forums->Posts by Werewolfforhire Page: 1  Previous   Next